Citing Sources in APA Style

This is a brief overview of how to cite sources using American Psychological Association (APA) style. For more information, see:

- *Publication Manual of the American Psychological Association* (On Reserve or at Library Research Help Desk)
- CRC Library’s Online APA Style Guide: [http://researchguides.crc.losrios.edu/APA6](http://researchguides.crc.losrios.edu/APA6)
- Purdue University’s Online Writing Lab: [http://owl.english.purdue.edu/owl](http://owl.english.purdue.edu/owl)

Contents

**Introduction to APA**

**In-Text Citations**, p. 2
- **Direct Quotations**, p. 2

**Reference List**

- **Authors**, p. 4
- **Print Books**, p. 4
- **Print Periodical Articles**, p. 5
- **Online Sources**, p. 6

**Formatting Guidelines**

- **APA Format in Microsoft Word**, p. 9
- **Microsoft Word Tips & Tricks**, p. 12
- **APA Format in Google Docs**, p. 14
- **Google Docs Tips & Tricks**, p. 17

**Introduction to APA**

In APA style, you acknowledge your outside sources in two ways:

**In-Text Citations**

When you paraphrase or quote information that came from an outside source, you must tell your reader where the information came from. To do this, you provide brief information about the source, usually the **author** and **publication year**. If you use a **direct quote**, you should also include the **page number** (see p. 8 for details).

**Example:**

There are not enough wild bees to pollinate California's 700,000 acres of almond trees, so farmers must rent bees from commercial beekeepers (Ellwood, 2009).

**Reference List**

You also need to provide a list of all of the sources that you cited in your paper. Here, you will give additional information about each source you cited. (See p. 8 for details).

**Example:**

In-Text Citations

When you use direct quotations or ideas from an outside source, give that source credit by including a brief citation. Every work you cite in-text should have an entry in your reference list, with the exception of personal communications or experiences. Always include a page number when citing direct quotations, and consider including a page number when paraphrasing complex ideas.

One Author (or Editor)
(Author’s Last Name, Year)
(Reamer, 2001)

Two Authors
(Khoury & Takeda, 2011)

Multiple Authors (up to five)
First citation: (Duany, Plater-Zyberk, & Speck, 2001)
Subsequent citations: (Duany et al., 2001)

Six or More Authors
(Ramos et al., 2010)

No Author
(“Title of Entry,” Year)
(“Scoliosis Treatments,” 2009)

No Author, No Date
(“Title of Entry,” n.d.)
(“Questions and Answers,” n.d.)

Entry in the DSM-V
(American Psychiatric Association, 2013)

Source Quoted in another Source
(as cited in Zakharchenko, 2014, p. 99)

Direct Quotation
(Asante, 2014, p. 325)

Direct Quotations
If you use a direct quotation, also cite the page number in your in-text citation.

If the quotation appears mid-sentence, cite the source immediately after the quotation marks:

One study found that both Latinos and Anglos who are involved in organizations “vote at impressively higher rates” (de la Garza, 2004, p. 97) than those who are not members of an organization.

If the quotation appears at the end of the sentence, cite the source in parentheses immediately after the quotation marks, and end with a period or other punctuation outside the final parenthesis:

Williams, Paluck, & Spencer-Rodgers (2010) argue that “observations of men as higher earners than women has led to a stereotype that associates men (more than women) with wealth, and...this stereotype itself may serve to perpetuate the wage gap at both conscious and nonconscious levels” (p. 7).
If the quotation is 40 words or longer, omit the quotation marks. Start the quotation on a new line and indent the block of text ½ inch from the left margin. Double space the entire quotation:

This restructuring has proven effective:

In every single case, beginning with General Motors, the keiretsu – that is, the integration, into one management system, of enterprises that are linked economically rather than controlled legally – has given a cost advantage of at least 25 percent and more often 30 percent (Drucker, 2008, pp. 77-78).
Reference List

Guidelines
- Include citations only for sources that you personally read and actually cited in your paper.
- When listing authors’ names, include only the last name and initials.
- Italicize book titles as well as periodical titles and volumes.
- Capitalize all words in a periodical title (e.g. Psychology Today) but only the first word in an article title, book title, or Web page (e.g. To kill a mockingbird). Also, capitalize the first word of a subtitle and capitalize proper nouns.

Authors

One Author

Multiple Authors (up to 7)
List each author’s name. Separate the names with commas, add an ampersand (&) before the final name.

More Than 7 Authors
List the first 6 authors, insert an ellipsis (…), then list the last author.

Organization as an Author

Print Books
- Basic Format for a Print Book
- Book with an Editor or Editors
- Chapter in an Edited Book
- Chapter in an Opposing Viewpoints Book
- Entry in an Encyclopedia (or other reference book)
- Entry in the DSM-V

Basic Format for a Print Book
Author(s)’ Last Name(s), Initial(s). (Year of Publication). Title of book. Publication City, State: Publisher.

Book with an Editor or Editors
Editor(s)’ Last Name(s), Initial(s). (Ed. or Eds.). (Year of Publication). Title of book. Publication City, State: Publisher.
Chapter in an Edited Book
Author(s)' Last Name(s), Initial(s). (Year). Title of chapter or entry. In Editor(s)' Initial(s) Last Name(s) (Ed. or Eds.), Title of book (page numbers of chapter or entry pp. xxx-xxx). Publication City, State: Publisher.


Article in an Encyclopedia or Other Reference Book
Author(s)' Last Name(s), Initial(s). Title of entry. (Year). In Editor(s)' Initial(s) Last Name(s) (Ed. or Eds.), Title of reference book (xx ed., Vol. xx, pp. xxx-xxx). Publication City, State: Publisher.

With an author listed

With no author listed

Entry in the DSM-V (print version)


Print Periodical Articles
- Scholarly Journal Article
- Newspaper Article
- Magazine Article

Journal Article
Author(s)' Last Name(s), Initial(s). (Year). Title of article. Title of Periodical, volume(issue), page numbers.


Newspaper article
Author(s)' Last Name(s), Initial(s). (Year, Month Day). Title of article. Title of Newspaper, pp. page numbers.


Magazine Article
Author’s Last Name, Initials. (Year, Month Day). Title of article. Title of Magazine, volume(issue), page numbers.

Online Sources

- Webpage
- Entire Website
- Online Video
- Wiki Article
- Online Newspaper Article
- Journal Article with a DOI
- Journal Article Without a DOI
- Opposing Viewpoints Database
- CQ Researcher Database
- Gale Virtual Reference Library Database
- Ebook
- Other Online Sources

Web Citation Guidelines
Include as much of the requested information as is available:

- If there is no author, start the entry with the title.
- If there is no publication date, use (n.d.), which stands for “no date.”

For ebooks and online periodical articles found on the Web:

- If the source has a Digital Object Identifier (DOI), include it
- If the source does not have a DOI, cite the Web address for the homepage of the source.

For online periodical articles found through a library subscription database:

- If the article has a Digital Object Identifier (DOI), include it. If a DOI is not listed on your source, try searching the CrossRef website: https://www.crossref.org/
- If the article has no DOI, the APA Manual says to cite the URL for the publisher or journal’s homepage. This may require a quick web search on your part and is reflected in all library database examples below.

Basic Format for a Webpage
Author(s)’ Last Name(s), Initial(s). (Year, Month Day). Title of document. Retrieved from http://URL

With an author

With no author

With no date
Entire Website
If you are describing an entire website, but not referring to a specific fact or idea from the site, it is OK to simply list the URL in an in-text citation. You do not need to include it in your list of references.

Example:
The KhanAcademy website hosts excellent instructional videos on a variety of subjects (http://www.khanacademy.org).

Online Video (e.g. from YouTube)
Name of poster or creator. (Year, Month Day). Title of video [Video file]. Retrieved from http://URL


Wiki Article
Most wikis will not include a date because the material has the potential to be edited frequently. Because of this, you should also include the retrieval date.


Online Newspaper Article
Author(s)’ Last Name(s), Initial(s). (Year, Month Day). Title of article. Title of News Source. Retrieved from http://URL of newspaper homepage


Journal Article with a DOI (Digital Object Identifier)
Author(s)’ Last Name(s), Initial(s). (Year). Title of article. Title of Periodical, volume(issue), page numbers. doi:xx.xxxxxxxxxx


Journal Article without a DOI
Author(s)’ Last Name(s), Initial(s). (Year). Title of article. Title of Periodical, volume(issue), page numbers. Retrieved from http://URL of journal homepage


Article from CQ Researcher Database
Author(s)’ Last Name(s), Initial(s). (Year, Month Day). Title of article. CQ Researcher, volume(issue), pp-pp. Retrieved from https://us.sagepub.com/

Article from Gale Virtual Reference Library Database
Author(s)’ Last Name(s), Initial(s). (Year). Title of article. In Editor(s)' Initial(s). Last Name(s) (Ed. or Eds.), Title of reference book (xx ed., Vol. xx, pp. xxx-xxx). Publication City, State: Publisher. Retrieved from publisher URL.


Ebook
Author(s)’ Last Name(s), Initial(s). (Year of Publication). Title of book. Publication City, State: Publisher. Retrieved from DOI, URL of e-book publisher’s homepage


Other Online Sources
Some online sources are not easily definable. If you are not sure what kind of source you have, first check with your instructor or a librarian, or consult a citation manual like Hacker’s A Writer’s Reference. If you cannot find a clear category, the APA Style Blog (blog.apastyle.org) recommends using the template below. If there is no author, begin the entry with the title. If there is no date, use (n.d.). Use a format description for untraditional sources such as tweets, blog posts, or lecture notes -- otherwise it is unnecessary:

Author(s)’ Last Name(s), Initial(s). (Year, Month Day). Title of document [format description]. Retrieved from http://URL

Examples of possible format descriptions:
[Tweet] [Online forum comment] [Press release]
[Blog post] [Artwork] [Facebook update]
[Blog comment] [Technical report] [Audio podcast]
Formatting Guidelines

APA Format in Microsoft Word

The entire paper should have 1-inch margins (this will probably be the default setting), should be double-spaced, and typed in a standard, readable font size. APA recommends Times New Roman, 12pt.

You can control the font-type, font-size and spacing by using the **Font** and **Paragraph** tools in Microsoft Word. For examples, continue to page 12.

Title Page and Running Head

1. From the **Home** tab, find the **Paragraph** box. Find the **Line and Paragraph Spacing** icon (look for two small blue vertical arrows, one pointing up and the other down) and select **Line Spacing Options**.

2. Check the box that says, “Don’t add space between paragraphs of the same style.” Then, select **2.0** (double spacing) from the Line Spacing dropdown menu. Click **OK** to save changes.

3. From the **Insert** tab, select the **Header** icon and choose **Blank**

4. In the **Design** menu, check “different first page”

5. In the header, type **Running head: SHORT VERSION OF YOUR TITLE**. The shortened title may be up to 50 characters, including punctuation and spacing.

6. Hit the **Tab** key once or twice as needed, so that the cursor is aligned along the far right

7. From the **Insert** tab, select the **Page Number** icon. Choose **Current Position**, and **Plain Number**

8. To close the Header menu, double click in the body of your document or go to the **Design** menu and click **Close Header and Footer**
9. Hit the Enter key until you are about halfway down the title page. Center the cursor by typing Control + C (Windows) or Command + C (Mac), or using the center align button on the Home tab and type the following:

```
Running head: SHORTENED TITLE

~~~~~~~~~~~ (Skip down to halfway down the page) ~~~~~~~~~~

Full Title of my Paper

Sally Student

American River College
```

10. On the next page of your document, align the cursor to the far left by typing Control + L (Windows) or Command + L (Mac), or using the left align button on the Home tab

11. Go back to the Insert tab, click on the Header button and choose Blank

12. Type the shortened title you wrote for the Running head on the previous page. It should be in ALL CAPS

13. Hit tab once or twice as needed, so that the cursor is aligned along the far right

14. From the Insert tab, click the Page Number button, and choose Current Position, then Plain Number

15. To close the Header menu, double click in the body of your document or go to the Design menu and click Close Header and Footer. You are now ready to move on to the Abstract.

**Abstract**

If your instructor requires an abstract, it should go on the page immediately following the title page. An abstract is a brief summary of your paper. It should be about a paragraph long. Center the word Abstract at the top of the page, and begin typing your abstract on the next line. The paragraph should not be indented and it should be double-spaced.
Body
If your paper requires an abstract, the body of your paper should begin at the top of the page following the abstract. If you do not have an abstract, the body should begin at the top of the page following the title page. Center the **full title** of your paper at the top of the body page and begin typing your paper on the next line. Be sure to indent each paragraph. Your entire paper should be double-spaced.

Reference List
- At the end of your paper and at the top of a new page, center the word **References**.
- Arrange your references alphabetically by author’s last name. For sources with no author, use the title to determine alphabetical placement.
- Double space the entire list. Apply “hanging indentation,” which means that for each entry, every line except the first line should be indented by ½ inch. (See below for instructions).
Microsoft Word Tips & Tricks

Alignment
Use these tools to adjust the alignment of your paper.

Spacing
Click on the Spacing tool, then select 2.0 to double space your document.

Italicize
Use the Font tools to italicize the appropriate parts of your citations. You can also highlight the appropriate text, and use Ctrl/Cmd + I to italicize the font.

Alphabetize
Highlight all citations in your References list, and then click the Sort button to alphabetize your entries.
**Hanging Indent**

First, highlight all citations in your References list. Next, click on the **Spacing** tool and choose **Line Spacing Options**.

Next, use the Special indentation menu to select **Hanging**.

Click **OK** to save changes.
APA Format in Google Docs

The entire paper should have 1-inch margins (this will probably be the default setting), should be double-spaced, and typed in a standard, readable font size. APA recommends Times New Roman, 12pt.

You can control the font-type, font-size and spacing by using the Format tools in Google Docs. For examples, continue to page 16.

Title Page and Running Head

1. From the Format menu, go to Line spacing and choose Double

2. From the Insert menu, go to the Header & page number menu and select Header

3. Check the box that says “Different first page header/footer”

4. In the header, type Running head: SHORT VERSION OF YOUR TITLE. The shortened title may be up to 50 characters, including punctuation and spacing.

5. Hit the Tab key once or twice as needed, so that the cursor is aligned along the far right

6. From the Insert menu, go to the Header & page number menu. Select Page Number and choose the first option.

7. Click in the body of your document to exit the Header menu
8. Hit the Enter key until you are about halfway down the title page. Center the cursor by typing Control + C (Windows) or Command + C (Mac), or using the center align and type the following:

```
Running head: SHORTENED TITLE

~~~~~~~~~~~ (Skip down to halfway down the page) ~~~~~~~~~~~~

Full Title of my Paper
Sally Student
American River College
```

9. On the next page of your document, align the cursor to the far left by typing Control + L (Windows) or Command + L (Mac), or using the left align button.

10. Go back to the Insert tab, go to the Header & page number menu and select Header.

11. Type the shortened title you wrote for the Running head on the previous page. It should be in ALL CAPS.

12. Click in the body of your document to exit the Header menu. You are now ready to move on to the Abstract.

**Abstract**
If your instructor requires an abstract, it should go on the page immediately following the title page. An abstract is a brief summary of your paper. It should be about a paragraph long. Center the word **Abstract** at the top of the page, and begin typing your abstract on the next line. It should be double-spaced.

```
SHORTENED TITLE

Abstract

This should be a brief summary of your paper. Nam facilisis aliquam eros, placerat lobortis lorem iaculis sed. Aliquam cursus, lorem volutpat tempor malesuada, elit eros faucibus.
```
Body
If your paper requires an abstract, the body of your paper should begin at the top of the page following the abstract. If you do not have an abstract, the body should begin at the top of the page following the title page. Center the **full title** of your paper at the top of the body page and begin typing your paper on the next line. Be sure to indent each paragraph. Your entire paper should be double-spaced.

---

**SHORTENED TITLE**

Full Title of my Paper

Lorem ipsum dolor sit amet, consectetur adipiscing elit. Quisque placerat felis et nisi condimentum vestibulum. Nam dictum metus ut risus nislentesque placerat. Proin vulputatem

---

Reference List

- At the end of your paper and at the top of a new page, center the word **References**.
- Arrange your references alphabetically by author’s last name. For sources with no author, use the title to determine alphabetical placement.
- Double space the entire list. Apply “hanging indentation,” which means that for each entry, every line except the first line should be indented by ½ inch. (See below for instructions).

---

**SHORTENED TITLE**

References


Google Docs Tips & Tricks

Alignment
Use these tools to adjust the alignment of your paper.

Spacing
Click on the Spacing tool, then select **Double** to double space your document. Alternatively, in the Format menu, choose **Line Spacing** and select **Double**.

Italicize
Use the Format tools to italicize the appropriate parts of your citations. You can also highlight the appropriate text, and use Ctrl/Cmd + I to italicize the font.

Alphabetize
To alphabetize your entries, go to the **Add-ons** menu and search for **Sorted Paragraphs**. Follow the instructions for installing the Add-On. Now, highlight all citations in your Works Cited list, and then select **Add-ons > Sorted Paragraphs > Sort A to Z** to alphabetize your entries.
Hanging Indent
First, highlight all citations in your Works Cited list. Next, find the Left Indent (blue triangle) cursor in the document ruler and slide to the 0.5 inches mark. Then select the First Line Indent (blue rectangle) cursor in the document ruler and slide it back to the original position of 0 inches.

Works Cited
